Hello! This is Sophiie, how can I help?
The incident affecting our background task has been fully resolved. All systems are operating normally.
There are some jobs from yesterday that have just been executed. So, if you receive any notification on a new call or email process during the last 10 minutes, it's because we ended up dequeuing and fixing the broken queue of those old tasks.
Thank you for your patience while we worked to restore the service with our provider.
Resolved
The incident affecting our background task has been fully resolved. All systems are operating normally.
There are some jobs from yesterday that have just been executed. So, if you receive any notification on a new call or email process during the last 10 minutes, it's because we ended up dequeuing and fixing the broken queue of those old tasks.
Thank you for your patience while we worked to restore the service with our provider.
Monitoring
A fix has been deployed to address the earlier incident on the Sophiie AI platform. We are closely monitoring system performance to confirm the resolution and ensure all services remain stable.
Monitoring
New background tasks are stabilized and most of the services are coming back. We are slowly restoring pending queues, so there's still a three-hour time window in which calls aren't getting analyzed. We're slowly restoring them. Once we are fully recovered, we will update with a full resolution and share our next update shortly.
Monitoring
New jobs will be processed, but we have in the queue some jobs from the past two hours that are pending to be executed. We will incrementally execute them as services start to restore.
Monitoring
A fix has been deployed to address the earlier incident on the Sophiie AI platform. We are closely monitoring system performance to confirm the resolution and ensure all services remain stable.
Investigating
We’re currently investigating delays affecting call and email analysis processing. Due to issues with one of our infrastructure providers, analysis jobs are being queued and may take longer than usual to complete.
No data is being lost, and all queued analyses will be processed automatically once the issue is resolved. Our team is actively monitoring the situation and working to restore normal processing times. We’ll provide updates as more information becomes available.