Outage on Agent LLM
Resolved·Partial outage

The incident affecting the Sophiie AI platform has been fully resolved. All systems are operating normally. Thank you for your patience while we worked to restore service.

Tue, Oct 7, 2025, 04:11 AM
(5 days ago)
·
Affected components
Agents
Updates

Resolved

The incident affecting the Sophiie AI platform has been fully resolved. All systems are operating normally. Thank you for your patience while we worked to restore service.

Tue, Oct 7, 2025, 04:11 AM

Identified

We’ve identified the root cause of the issue impacting the Sophiie AI platform. Our engineers are implementing a fix and monitoring performance to ensure stability. Further updates will follow as progress is made.

Tue, Oct 7, 2025, 04:09 AM

Investigating

We’re currently investigating an issue affecting parts of the Sophiie AI platform. Our team is actively diagnosing the cause to restore normal service as quickly as possible. We’ll share updates as soon as more information is available.

Tue, Oct 7, 2025, 04:03 AM
Powered by

Hello! This is Sophiie, how can I help?