Agent voice delays
Resolved·Degraded performance

The incident affecting the Sophiie Agent voice has been fully resolved. All systems are operating normally. Thank you for your patience while we worked to restore service.

Thu, Aug 21, 2025, 06:34 AM
(1 day ago)
·
Affected components
Agents
Updates

Resolved

The incident affecting the Sophiie Agent voice has been fully resolved. All systems are operating normally. Thank you for your patience while we worked to restore service.

Thu, Aug 21, 2025, 06:34 AM

Investigating

We’re currently investigating an issue affecting parts of the Sophiie AI Agents. Our team is actively diagnosing the cause to restore normal service as quickly as possible. We’ll share updates as soon as more information is available.

Thu, Aug 21, 2025, 06:04 AM(30 minutes earlier)
Powered by

Hello! This is Sophiie, how can I help?